We will be undergoing scheduled maintenance during this time.
Posted Feb 06, 2025 - 16:30 UTC
Scheduled
We will be undergoing maintenance on our US Region UDP endpoint. During this time the IP of this endpoint will change and gateways utilizing this endpoint must power cycled. This only applies to BYO Gateway customers.
Posted Feb 06, 2025 - 16:28 UTC
This scheduled maintenance affected: LoRaWAN Network (UDP Endpoint LNS).