Gateway connectivity disruptions

Incident Report for myDevices, Inc

Resolved

This incident has been resolved.
Posted Sep 03, 2026 - 06:14 UTC

Update

Cogent Communications has confirmed that engineers and their third-party fiber vendor are on-site working to restore the two fiber cuts affecting the Los Angeles and Southwestern United States areas. Cogent has not yet provided an estimated time to restoration (Cogent master case NA306633403).

Impact remains unchanged: a subset of gateways in the US region, including gateways using our G+D SIM for cellular connectivity, remain disconnected or intermittently connected. Our platform and services continue to operate normally. No action is required from customers; affected gateways will reconnect automatically once upstream connectivity is restored. We will post another update as soon as Cogent provides an ETR or the situation changes.
Posted Sep 02, 2026 - 19:59 UTC

Update

We have confirmed that gateways using our G+D SIM for cellular backhaul are also affected by this ISP outage. Traffic from these gateways is routed through the impacted segments in the area, so some cellular-connected gateways may be experiencing disconnections or difficulty reconnecting alongside the previously reported gateways.

Our platform and services continue to operate normally, and this issue remains entirely external to our infrastructure. Affected gateways should reconnect automatically once Cogent restores service. We are continuing to monitor and will post further updates as they become available.
Posted Sep 02, 2026 - 18:24 UTC

Monitoring

Root cause identified as Cogent Communications fiber cuts in the Los Angeles area. We are monitoring for resolution.
Posted Sep 02, 2026 - 16:12 UTC

Update

A number of gateways connecting from the Los Angeles area experienced disconnections starting at 13:44 UTC. The root cause has been identified as a pair of fiber cuts affecting Cogent Communications' network in the Los Angeles and Honolulu areas (Cogent case HD306633403). Cogent engineers and their third-party fiber vendor are actively working on repairs. There is no estimated time to resolution from Cogent at this time. Current status can be tracked at https://ecogent.cogentco.com/network-status.

Our platform and services are operating normally. This issue is entirely external to our infrastructure. Affected gateways will automatically reconnect once the upstream network path is restored.

We will continue to monitor and provide updates as the situation develops.
Posted Sep 02, 2026 - 16:05 UTC

Investigating

We are aware of connectivity issues affecting a subset of gateways in the US region. Starting at approximately 13:44 UTC, a number of gateways disconnected and may be experiencing difficulties reconnecting. We are actively investigating the root cause. Updates will be posted as more information becomes available.
Posted Sep 02, 2026 - 15:38 UTC
This incident affected: LoRaWAN Network (Azure - US East) and Device Connectivity, Device History.