Partial Gateway Outage EU Region

Incident Report for myDevices, Inc

Resolved

This incident has been resolved.
Posted Aug 06, 2026 - 18:19 UTC

Identified

We have identified a potential small-scale outage affecting the cellular provider (G+D) that our gateways are utilizing for connectivity in the EU region. We are currently monitoring G+D status page for estimated resolution time.
Posted Aug 06, 2026 - 15:13 UTC
This incident affected: LoRaWAN Network (Azure - Europe Central Network) and Integrations, Streaming, Device Connectivity, Device History.