Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 06, 2024 - 12:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 28, 2024 - 22:00 UTC
Scheduled
On November 6th, we will be performing a database update. During this time, the app will enter maintenance mode and will not be accessible.
Maintenance Window: November 6th, from 5:00 a.m. to 7:00 a.m. Pacific Time.
Expected Impact: App accessibility will be affected for approximately 30 to 60 minutes within this window. While the dashboard will be temporarily unavailable, all alerts, reports, and background processing will continue without interruption.
During this update: REST APIs will be in read-only mode.
Data Availability: We do not anticipate any downtime of data, only restricted access to the dashboard. Thank you for your understanding as we work to enhance our platform.
Posted Oct 28, 2024 - 20:55 UTC
This scheduled maintenance affected: myDevices Dashboard and API Service.