The Verizon and AT&T cellular outage has been resolved, and your gateways have automatically reconnected earlier today. Thank you for your patience. This issue has been resolved.
Posted Oct 01, 2024 - 02:42 UTC
Update
We are currently experiencing connectivity issues with some of our IoT gateways as of this morning. This appears to be linked to reported outages from major cellular providers, including Verizon, AT&T, and T-Mobile. These outages are affecting mobile and internet services across various regions.
Our team is actively monitoring the situation and working with the affected providers to restore normal service. We will continue to provide updates as new information becomes available.
Thank you for your understanding and patience.
Posted Sep 30, 2024 - 15:29 UTC
Investigating
We're investigating a partial outage where some gateways disconnected at 7:00 AM PST. An update will be provided as soon as possible.