We continue to monitor the situation. Affected gateways remain disconnected and will automatically reconnect once the cellular provider resolves the upstream connectivity issue.
Posted Sep 13, 2026 - 11:35 UTC
Monitoring
We have identified a potential small-scale connectivity disruption affecting the cellular provider (G+D) that our gateways are utilizing for connectivity in the EU region. Starting at approximately 06:22 UTC, a number of gateways disconnected and may be experiencing difficulties reconnecting.
Our platform and services are operating normally. Affected gateways will automatically reconnect once connectivity is restored on the cellular provider side.
Posted Sep 13, 2026 - 08:03 UTC
This incident affected: LoRaWAN Network (Azure - Europe Central Network) and Device Connectivity.