The upstream network provider has resolved the disruption affecting the US Southwest region. Affected gateways have reconnected and connectivity has been restored.
Posted Sep 12, 2026 - 23:34 UTC
Monitoring
The root cause has been identified as a network disruption on Cogent Communications' network serving the US Southwest region. Cogent has confirmed the issue on their status page (case HD306660746) and engineers are on-site working to resolve it.
Our platform and services are operating normally. Affected gateways will automatically reconnect once the up stream network path is restored. We are monitoring for resolution.
Posted Sep 12, 2026 - 22:34 UTC
Investigating
We are aware of connectivity issues affecting a subset of gateways in the US region. Starting at approximately 20:53 UTC, a number of gateways disconnected and may be experiencing difficulties reconnecting. We are actively investigating the root cause. Updates will be posted as more information becomes available.
Posted Sep 12, 2026 - 21:21 UTC
This incident affected: LoRaWAN Network (Azure - US East) and Device Connectivity.